[users] Re: vlc installation and rebuild problem

Boris Folgmann boris at folgmann.de
Tue Oct 21 14:30:39 CEST 2008


Hi Dries,

Dries Verachtert schrieb/wrote:
> If you want to rebuild the src rpm:
> You need to define 'dtag' so it uses the correct buildrequirements for 
> centos4:
> 
> rpmbuild --define 'dtag el4' --rebuild yoursrcrpm

Many thanks! It worked perfectly, even with "--with mozilla". This is
necessary to build mozilla-vlc-0.8.6i-1.rf which contains the mozilla vlc
plugin. If possible, please add this RPM to the yum repository it's a
requirement for certain web sites.

cu,
	boris




More information about the users mailing list