[users] Request for newer SQLite

Tom G. Christensen tgc at statsbiblioteket.dk
Thu Oct 30 08:25:13 CET 2008


Alfred von Campe wrote:
> Last month I requested the following:
> 
>> Our environment is based on CentOS 5, and I am trying to use a
>> third party application that requires SQLite V3.4 or newer.  CentOS
>> currently ships with SQLite 3.3.6, and the version of SQLite in
>> RPMforge is even older (V2.8.17).  Any chance of getting SQLite
>> V3.4 or newer (I believe V3.6.2 is current) built for redhat/el5?
> 
> Any chance of getting a newer SQLite build into RPMforge? 

sqlite is an important system library which yum depends on.
I doubt rpmforge will want to upgrade it.

> If someone
> points me in the right directions, I can do any prep work that may
> need to be done.
> 
Grab the rpmforge specfile from SVN (svn.rpmforge.net), update it to the 
sqlite version you need and rebuild.
Submit the changes to the list and hope for the best.

-tgc



More information about the users mailing list