[users] libmad libmad0 conflict?

Rex Dieter rdieter at math.unl.edu
Tue Sep 23 15:49:22 CEST 2008


Dag Wieers wrote:
> On Tue, 23 Sep 2008, Rex Dieter wrote:
> 
>> Jim Perrin wrote:
>>>  You have libmad from rpmforge, and libmad0 (likely) from epel.
>>
>> epel doesn't include libmad (patents and all).
>>
>> If the repo that provided libmad0 can be id'd, please let them know 
>> about the incompatibilities they are causing.
> 
> And once again the curse of the repotag is upon us, instead of the 
> repository not using them :)

please stop the offtopic FUD.
rpm -qi libmad0
works, always has.

-- Rex



More information about the users mailing list