[users] libmad libmad0 conflict?

MargoAndTodd margoandtodd at gmail.com
Tue Sep 23 17:58:05 CEST 2008


Rex Dieter wrote:
> please stop the offtopic FUD.
> rpm -qi libmad0
> works, always has.


$ rpm -qi libmad0
Name        : libmad0                      Relocations: (not relocatable)
Version     : 0.15.1b                           Vendor: ATrpms.net
Release     : 3.0.el5                       Build Date: Sat 28 Apr 2007 
06:01:33 AM PDT
Install Date: Fri 14 Sep 2007 01:34:40 PM PDT      Build Host: 
junior.atrpms.net
Group       : System Environment/Libraries   Source RPM: 
libmad-0.15.1b-3.0.el5.src.rpm
Size        : 88112                            License: GPL
Signature   : DSA/SHA1, Sat 28 Apr 2007 06:01:34 AM PDT, Key ID 
508ce5e666534c2b
Packager    : ATrpms <http://ATrpms.net/>
URL         : http://www.underbit.com/products/mad/
Summary     : Shared libraries for package libmad
Description :
This package provides the shared libraries libmad.so.0* for the package 
libmad.
Shared libraries are required at runtime for software built against libmad.
Keeping shared libraries in a separate package enables their use as
forward/backward compatibility packages.



More information about the users mailing list