[users] Re: glic 2.14

MargoAndTodd margoandtodd at gmail.com
Tue Sep 30 02:57:47 CEST 2008


MargoAndTodd wrote:
> MargoAndTodd wrote:
>> Any chance of us upgrading glic 2.12 to 2.14?
>> I can not compile Audacious 1.5.1 without it
>> and Audacious won't budge on the matter.  See
>>
>>       http://bugzilla.atheme.org/show_bug.cgi?id=81
>>
>> ./configure && make && make install  [Audacious 1.5.1 tar ball]
>> configure: error:
>> Glib2 version 2.12.3 was found, but glib-2.0 >= 2.14.0 is required.
>>
>> Many thanks,
>> -T
>>
> 
> 
> You guys will love comment #5 over on 
> http://bugzilla.atheme.org/show_bug.cgi?id=81#c5
> 
>       Comment #5 from William Pitcock
>       (Audacious developer, points: 0)
>       2008-09-30 00:01 [reply]
> 
>       try using an OS that isn't garbage like Debian.
> 
> I did not realize CentOS was "garbage".  Did I
> miss something?
> 
> -T
> 

Finally got a decent answer back on comment #8:
     http://bugzilla.atheme.org/show_bug.cgi?id=81#c8
They are using some of the new features from the newer
gtk+2/glib2.  Rats.

I stood up for CentOS's honor in comment #9.  "Enterprise"
level and "phenomenal stability" and all that.  (I resisted
telling them about what happens on an i5000x chipset motherboard
with CentOS when you cut a DVD with growisofs.  That being
a kernel panic and a corrupted file system.)

Anyone know if CentOS 5.3 will include the newer
gtk+2/glib2?

-T




More information about the users mailing list