[suggest] Any plans to update puppet and facter?

Karanbir Singh mail-lists at karan.org
Sun Apr 5 22:30:52 CEST 2009


Junhao wrote:
> Facter
>  - ruby > 1.8.1
> 

you really dont want to be using facter/puppet with anything less than 
1.8.1 ruby - what distro are you running where you dont have access to 
this ?

-- 
Karanbir Singh : http://www.karan.org/  : 2522219 at icq



More information about the users mailing list