[suggest] Any plans to update puppet and facter?

Junhao redhat at jmarki.net
Tue Apr 7 06:38:53 CEST 2009


Karanbir Singh wrote:
> Junhao wrote:
>> Facter
>>  - ruby > 1.8.1
>>
> 
> you really dont want to be using facter/puppet with anything less than
> 1.8.1 ruby - what distro are you running where you dont have access to
> this ?
> 

My bad, I was copying this from the original spec files, which only
specified ruby 1.8. Since rpmforge is at 1.8.5, it did not ring any
alarm bells.

Nevertheless, are there any plans to update Puppet and Facter? I am
stumbling badly over the Ruby dependencies (I don't know Ruby yet).

Thanks!

Regards,
Junhao



More information about the users mailing list