[users] CentOS 5.3

Dag Wieers dag at wieers.com
Thu Apr 2 09:10:09 CEST 2009


On Thu, 2 Apr 2009, Gordon Dickens wrote:

> Today, I attempted to update one of my CentOS installations to 5.3 with "yum 
> update", however the following error is being generated:
>
>   Error: Missing Dependency: rpm = 4.4.2 is needed by package apt
>
> My current version of rpm is 4.4.2 but rpm is upgraded to version 4.4.2.3 as 
> part of the CentOS 5.3 upgrade.
>
> Any advice?

I updated my system fine _using_ apt so the first question is, where is 
this apt coming from ? Certainly not from RPMforge.

----
[root at moria reports]# rpm -qR apt | grep rpm
librpm-4.4.so()(64bit)
librpmdb-4.4.so()(64bit)
librpmio-4.4.so()(64bit)
rpm >= 3.0.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
----

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list