[users] subversion 1.5 for EL4 and EL5?

Dag Wieers dag at wieers.com
Tue Apr 14 17:13:14 CEST 2009


On Tue, 14 Apr 2009, arnebjarne72 at hotmail.com wrote:

> Hi Dag.
>
> Subversion 1.6.0 can be build.
>
> 1) RPMforge need to upgrade its sqlite from 3.3.13 to 3.6.13 (at least 3.4.0 
> is needed).
> (see attached sqllite.spec for 3.6.13)
> 2) Build subversion with my attached subversion.spec
>
> Could you verify this and submit it to RPMforge?

Bjarne,

I cannot replace sqlite since it ships with RHEL/CentOS. So I am limited 
in what I can do.

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list