[users] Re: [CentOS] Yum Update issues

Nicolas Thierry-Mieg Nicolas.Thierry-Mieg at imag.fr
Wed Apr 29 21:07:38 CEST 2009


Ron Blizzard wrote:
> On Wed, Apr 29, 2009 at 6:36 AM, Nicolas Thierry-Mieg 
> <Nicolas.Thierry-Mieg at imag.fr <mailto:Nicolas.Thierry-Mieg at imag.fr>> wrote:
>     Dag Wieers wrote:
>         On Wed, 29 Apr 2009, Nicolas Thierry-Mieg wrote:
<snip>
>             This is a packaging problem at rpmforge. If perl-SDL is
>             available in the repo and perl-Pod-ToDemo is not in centos,
>             rpmforge should have it.
> 
>             Could someone at rpmforge try to build perl-Pod-ToDemo?
> 
> 
>         I did it immediately when I noticed it, but I missed the daily
>         sync-window yesterday. However today it should be working fine:
> 
>         [root at moria ~]# apt-cache policy perl-Pod-ToDemo
>         perl-Pod-ToDemo:
>          Installed: 1.01-1.el5.rf
>          Candidate: 1.01-1.el5.rf
>          Version Table:
>          *** 1.01-1.el5.rf 0
>                500 http://apt.sw.be redhat/el5/en/x86_64/rpmforge/
>                100 RPM Database
> 
>         Can you verify that this indeed is fixed ?
> 
> 
>     I can confirm that perl-SDL-2.1.3-2.el5.rf.x86_64 installs now here,
>     pulling in perl-Pod-ToDemo-1.01-1.el5.rf.noarch .
> 
>     Ray, could you see if it's fixed for you?
>     You might "rpm -e perl-SDL perl-Pod-ToDemo" then "yum install
>     perl-SDL", which should work now. This should replace whatever
>     package version you picked up on rpm.pbone with the new rpmforge
>     perl-Pod-ToDemo.
> 
> 
> It worked without issue. Amazingly quick fix. Thank you.

list: just received this from Ray, forwarding because I think it should 
have gone here.
Ray: thanks for confirming. I just reported the problem on the correct 
list, Dag's to thank for the fix ;-)



More information about the users mailing list