[suggest] New IO-Compress-2.020 tarball and confusion with IO::Compress::Base

Nico Kadel-Garcia nkadel at gmail.com
Fri Jun 19 04:06:00 CEST 2009


There is a new "IO-Compress-2.020' tarball over at CPAN. It includes
what used to be in IO-Compress-Base-2.015, and subsumes it. It also
has some new dependencies, on Compress-Raw-Bzip2-2.020 or later, and
Compress-Raw-Zlib-2.020 or later.

Can we get these added to our helpful RPMforge repository? And do our
faithful leadership have comfortable tools for building .spec files to
their tastes, or shall I submit my cpan2rpm based spec files? This
would help the use of 'perl -MCPAN' create the same modules as the
RPMforge repository already provides, and avoid some dependency
confusion for the future.



More information about the users mailing list