[suggest] Update subversion-1.6.3, please?

arnebjarne72 at hotmail.com arnebjarne72 at hotmail.com
Thu Jun 25 22:28:42 CEST 2009



--------------------------------------------------
From: "Greg Bailey" <gbailey at lxpro.com>

> I had done this work for RHEL 4 previously (at least a subversion 1.6.2 
> build on RHEL 4); see:
> http://lists.rpmforge.net/pipermail/users/2009-May/002381.html

The subversion.spec could then have some 

%{?el4:     }

around the RHEL 4 specefic places (building of local python 2.4) ?

... and perhaps some

BuildRequires: python >= 2.4 , python-devel >= 2.4

for other dist's than el4 ?

Just a thought...

Regards,
Bjarne
 



More information about the users mailing list