[suggest] imapsync needs perl-TermReadKey and perl-Mail-IMAPClient-2.2.9

Philip Durbin philipdurbin at gmail.com
Tue Jun 30 20:39:07 CEST 2009


Can two dependencies please be added to the imapsync package?

1. perl-TermReadKey (to avoid "Can't locate Term/ReadKey.pm in @INC")

2. perl-Mail-IMAPClient-2.2.9 (to avoid "imapsync needs perl lib 
Mail::IMAPClient release 2.2.9 exactly, future imapsync release may 
suppoort 3.0.x, but sorry not now. See file BUG_IMAPClient_3.xx")

Thanks,

Phil



More information about the users mailing list