[users] Audacious-broken package

MladenS mladenius at gmail.com
Thu Jun 4 20:58:59 CEST 2009


Audacious package is apparently broken

I am using CentOS 5.3, and when I try to install it via Pirut I get
error message

Error message is:

Missing Dependency: audacious-plugins >= 1.3.0 is needed by package
audacious-1.3.2-5.el5.rf.i386 (rpmforge)

Probably broken dependency-it's complains about missing
audacious-plugins package
Could this be fixed in the near future?

Also, similar problem occurs when I try to install xmms-flac plugin

Missing Dependency: libFLAC.so.8 is needed by package
xmms-flac-1.1.4-1.el5.rf.i386 (rpmforge)

Again,missing flac package and broken dep?


Thanks in advance...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.repoforge.org/pipermail/users/attachments/20090604/dd006924/attachment-0004.html>


More information about the users mailing list