[users] evolution RPM for RHEL5

Yury V. Zaytsev yury at shurup.com
Sat Jun 20 22:31:25 CEST 2009


Hi,

I am not familiar with RHEL offerings, but I am pretty sure that you
must have freaked up your set up. I see no reason for RH to supply
evolution-dataserver w/o offering Evolution as well. 

Other than that, you clearly didn't look attentively enough for the
CentOS RPMs I mentioned earlier. 

http://mirror.centos.org/centos/5/os/i386/CentOS/
 
-- 
Sincerely yours,
Yury V. Zaytsev

On Sat, 2009-06-20 at 20:23 -0700, marwan at zaradoustra.com wrote:
> I looked around for CentOS RPMs but couldn't find them
> I found RPMs under Fedora's 6 archive here:
> http://archives.fedoraproject.org/pub/archive/fedora/linux/core/6/i386/os/Fedora/RPMS/evolution-2.8.0-7.fc6.i386.rpm
> but the RPM install failed with the following dependancies:
> 
>  gnome-pilot >= 2.0.13 is needed by evolution-2.8.0-7.fc6.i386
>  gnome-spell >= 1.0.2 is needed by evolution-2.8.0-7.fc6.i386
>  libgpilotd.so.2 is needed by evolution-2.8.0-7.fc6.i386
>  libgpilotdcm.so.2 is needed by evolution-2.8.0-7.fc6.i386
>  libgpilotdconduit.so.2 is needed by evolution-2.8.0-7.fc6.i386
>  libgtkhtml-3.8.so.15 is needed by evolution-2.8.0-7.fc6.i386
>  libpisock.so.8 is needed by evolution-2.8.0-7.fc6.i386
>  libpisync.so.0 is needed by evolution-2.8.0-7.fc6.i386
>  spamassassin is needed by evolution-2.8.0-7.fc6.i386
> 
> The one dependancy I'm worried about is libgtkhtml, as even when building
> evolution 2.10 from source and seeing the libgtkthml 3.14 so there, it
> would still say it doesn't see it. I guess I don't have the .pc file
> required  by the build, but then I don't have the source for libgtkhtml to
> build it
> 
> The reason I considered FC6 is because I found on the RHEL5 CDs lots of
> RPMs for FC6 included ,so I thought evolution for FC6 would be the closest
> match
> But if there are other options, please let me know
> 
> > On Sat, 2009-06-20 at 18:55 -0700, marwan at zaradoustra.com wrote:
> >
> >> I wouldn't be writing here if I wasn't deseparat
> >> So my question is:
> >> - does anyone have an RPM for GTK+2 2.26
> >> - does anyone have an RPM for evolution?
> >
> > How come the official CentOS RPMs doesn't work for you?
> >
> > --
> > Sincerely yours,
> > Yury V. Zaytsev
> >
> > _______________________________________________
> > users mailing list
> > users at lists.rpmforge.net
> > http://lists.rpmforge.net/mailman/listinfo/users
> >





More information about the users mailing list