[users] Missing Dependency: perl(Config::Auto) >= 0.04 is needed by package perl-WWW-Shorten-2.03-1.el5.rf.noarch (rpmforge)

J Robinson jrobinson852 at gmail.com
Fri Jun 26 16:48:11 CEST 2009


Hello,

I'm using rpmforge with priorities on multiple centos 5 systems.

Recently, I began getting this persistent error when trying to update 
the system:

# yum -y update
...
perl-WWW-Shorten-2.03-1.el5.rf.noarch from rpmforge has depsolving problems
  --> Missing Dependency: perl(Config::Auto) >= 0.04 is needed by 
package perl-WWW-Shorten-2.03-1.el5.rf.noarch (rpmforge)


On another system, it also complains:

  perl-WWW-Shorten-2.03-1.el5.rf.noarch from rpmforge has depsolving problems
   --> Missing Dependency: perl(Config::Auto) >= 0.04 is needed by 
package perl-WWW-Shorten-2.03-1.el5.rf.noarch (rpmforge)
perl-WWW-Mechanize-1.54-1.el5.rf.noarch from rpmforge has depsolving problems
   --> Missing Dependency: perl(HTTP::Response::Encoding) >= 0.05 is 
needed by package perl-WWW-Mechanize-1.54-1.el5.rf.noarch (rpmforge)
  Error: Missing Dependency: perl(HTTP::Response::Encoding) >= 0.05 is 
needed by package perl-WWW-Mechanize-1.54-1.el5.rf.noarch (rpmforge)
Error: Missing Dependency: perl(Config::Auto) >= 0.04 is needed by 
package perl-WWW-Shorten-2.03-1.el5.rf.noarch (rpmforge)



Is this an rpmforge issue? Let me know if you need any more data.

jrobinson852



More information about the users mailing list