[users] CentOS 5 Repository - rrdtool, perl-rrdtool & ntop

Paul Heinlein heinlein at madboa.com
Tue Jun 30 00:36:23 CEST 2009


On 6/29/09 3:25 PM, Sandro Steger wrote:
> Hi,
>
> since a while there's a new version of rrdtool and perl-rrdtool in the CentOS
> 5 repository. Both in version 1.3.7-1.el5.rf
>
> Unfortunately ntop depends on file librrd_th.so.2 which only exists in rrdtool
> up to version 1.2.30-1.el5.rf. It's necessary to exclude version 1.3.7-1 to
> install ntop.
>
> Oh, and rrdtool-1.3.7-1 depemds on perl-rrdtool in the same version.
>
> If no other package depends on rrdtool-1.3.7-1 I suggest removing of the
> package from the repository.

I upgraded my rrdtool installation to 1.3.7 a few weeks ago. It took 
some effort to get it to work with Cacti, but everything is now fine. 
Reverting to 1.2.x would, I fear, invalidate my router graphs.

--
Paul Heinlein



More information about the users mailing list