[users] subversion 1.5 for EL4 and EL5?

Yury V. Zaytsev yury at shurup.com
Wed May 6 09:29:34 CEST 2009


On Wed, 2009-05-06 at 09:26 +0200, Christoph Maser wrote:

> > My understanding is that if the source for these 3rd party dependencies
> > is in the subversion source tree, then those versions are statically
> > built into the subversion binaries.   Some test builds I did (using
> > pieces of the subversion-deps-1.6.1 download but not all), didn't have
> > external dependencies on sqlite and I was able to leave the system
> > sqlite RPM in place.
> >
> > -Greg
> 
> Sounds like something to do. I wil spent some time on this.

Ja, Cristoph, a working 1.5 for EL4 would be awesome. I kinda miss the
--limit support on the EL4 boxen.
 
-- 
Sincerely yours,
Yury V. Zaytsev




More information about the users mailing list