[users] subversion upgrades broken on RHEL5 x86_64

Dave Miller justdave at mozilla.com
Wed May 13 16:26:51 CEST 2009


The recent subversion that was pushed to rpmforge only included the
x86_64 arch in the x86_64 repo.  The subversion distributed by RHN
includes both i386 and x86_64 versions in their x86_64 repo.  This means
if you've previously installed subversion from RHN, attempting to update
with the rpmforge repo available will fail because the new x86_64
version conflicts with the old i386 version, and both aren't being
updated at the same time.

Workaround fix is, of course, to "yum remove subversion.i386" first.
Seems like if the repo has a newer version of something that's in RHN it
should properly upgrade from the RHN version though.

-- 
Dave Miller                                   http://www.justdave.net/
System Administrator, Mozilla Corporation      http://www.mozilla.com/
Project Leader, Bugzilla Bug Tracking System  http://www.bugzilla.org/



More information about the users mailing list