[suggest] Re: suggest Digest, Vol 53, Issue 1

Bjarne Saltbaek arnebjarne72 at hotmail.com
Wed Nov 4 15:39:47 CET 2009


> I really don't like those renamed packages like apache2 and cfengine3,
> they add extra code in the spec file and the name is just wrong. Maybe
> there is another sane way to specify "do not upgrade from version <= 3"
> in the specfile? Negative requires?


Maybe a:

Conflicts:    cfengine < 3

in the spec file???

Regards,
Bjarne
 



More information about the users mailing list