[users] RE: dkms-ndiswrapper issues

Manuel Tuthill Manuel at e107xs.com
Fri Nov 6 17:42:42 CET 2009


Hi,

I spoke to Shuff on IRC about this who basically said Dag was no longer
supporting DKMS and had posted on his blog to indicate this. The problem
still remains that RPMforge is attempting to supply broken packages. There
are a number of arguments over what should be done, I.E. archive or delete
but this probably isn't the place for it. However I can't see an argument
leaving broken packages there as this will just causes further issues one
way or another.

Would it be possible to at least delete the broken packages that are
confirmed?

________________________________________
From: Manuel Tuthill [mailto:Manuel at e107xs.com] 
Sent: 16 October 2009 16:19
To: 'users at lists.rpmforge.net'
Subject: dkms-ndiswrapper issues


I discovered issues in a package ages ago would be nice to get it sorted
even after all this time.

Used 1.38 on c4 since and had no issues.

Manuel
________________________________________
Hi Dag,

Dkms-ndiswrapper 1.37 and 1.38 seem to work on c4 (haven't tried 1.54 but
I'm assuming that they are not going backwards). I say seem to work since I
haven't got them fully working but I think that's a correct driver issue for
me not a ndiswrapper problem. If I can be of any more help please let me
know.

Manuel






More information about the users mailing list