[users] Re: [CentOS] screwed up dependencies

Jonathan Rawle rpmforge at jonathanrawle.co.uk
Sat Nov 7 14:19:50 CET 2009


> ken wrote:
>> Could it be that there's a packaging error in faad2 ?
>> 

Maybe, or at least there is an error in RPMforge packages somewhere.

Unfortunately, some RPMforge packages, such as mplayer, vlc and xine, need
the old version of faad2, while ffpmeg needs the new version. This is
despite updates for mplayer etc. being pushed at the same time, which
suggests they are supposed to be updated for the new faad2 but aren't.

Hopefully this will be sorted out shortly, as it must be affecting anyone
who uses these packages.





More information about the users mailing list