[users] Re: [WEB] BUG: package faad2 fails

Dag Wieers dag at wieers.com
Sat Nov 7 15:55:52 CET 2009


On Sat, 7 Nov 2009, Carlo Graziani wrote:

> For the past couple of days I've seen depsolving problems on updates.

You mean since yesterday. Yes we know. See the mailinglist.


> The problem seems to be that the existing version of faad2 (2.6.1) defined
> /usr/lib*/libfaad.so.0*, which is Required by packages like xine, vlc,
> ffmpeg, libquicktime, and possibly others.  The new faad2 (2.7-1) replaces
> the old one, and provides /usr/lib64/libfaad.so.2, but not the so.0
> versions expected by xine and friends.

Yes, one of the packagers updated the faad2 library without testing the 
consequences. I am slowly rebuilding everything that depends on faad2 but 
it takes some time.

We'll get there eventually...

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list