[suggest] memcached-1.4.5 using old libevent libraries

Brandon Ooi brandono at gmail.com
Fri Aug 20 01:19:02 CEST 2010


Hi guys,

It looks like the memcached-1.4.5-1 package links to
compat-libevent-11a-3.2.1-1. While the memcached is up-to-date, it's mostly
unusable because it uses an old version of libevent (1.1a circa 2005).
However, a modern libevent-1.4.13 package is available. Can the memcached
package be built to link with libevent instead of compat-libevent-11a?

Brandon
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.repoforge.org/pipermail/users/attachments/20100819/dc1fc482/attachment-0004.html>


More information about the users mailing list