[users] php-mcrypt dependency missing for phpmyadmin

Camron W. Fox cwfox at us.fujitsu.com
Sun Aug 29 04:42:23 CEST 2010


Alle,

	I was trying to install phpmyadmin today and got the following:

Resolving Dependencies
--> Running transaction check
---> Package phpmyadmin.noarch 0:2.11.10-2.el5.rf set to be updated
--> Processing Dependency: php-mcrypt for package: phpmyadmin
--> Finished Dependency Resolution
phpmyadmin-2.11.10-2.el5.rf.noarch from rpmforge has depsolving problems
  --> Missing Dependency: php-mcrypt is needed by package
phpmyadmin-2.11.10-2.el5.rf.noarch (rpmforge)
Error: Missing Dependency: php-mcrypt is needed by package
phpmyadmin-2.11.10-2.el5.rf.noarch (rpmforge)

	Is there a reason that php-mcrypt wouldn't be in the rpmforge
repository? I can always install it from EPEL, but I'd prefer to get the
package and all its dependecies from the same place.

Best Regards,
Camron

-- 
Camron W. Fox
Hilo Office
High Performance Computing Group
Fujitsu Management Services of America, Inc.
E-mail:		cwfox at us.fujitsu.com




More information about the users mailing list