[suggest] SDL_image update?

Dag Wieers dag at wieers.com
Tue Dec 7 00:36:36 CET 2010


On Mon, 6 Dec 2010, Bjarne Saltbaek wrote:

> Update http://svn.rpmforge.net/svn/trunk/rpms/SDL_image/SDL_image.spec to 
> 1.2.10 ??
>
> SDL_image is 1.2.5 but in the spec it depends on SDL 1.2.10 ??? :-D
>
> ( BuildRequires: SDL-devel >= 1.2.10 )
>
> or is it just because the _image sub package does not follow the SDL main 
> package???

Indeed, SDL_image 1.2.5 requires SDK 1.2.10.


> Anywho - VLC 1.1.5 wants SDL_image 1.2.10.

Yes, I have new packages that fixes this problem (and adds newer 
libmatroska/libebml support, libsmbclient and libva support).

-- 
-- dag wieers, dag at wieers.com, http://dag.wieers.com/
-- dagit linux solutions, info at dagit.net, http://dagit.net/

[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list