[suggest] Update of libtheora, libvorbis, x264 and dependent products

Grant Street grants at al.com.au
Tue Dec 7 01:47:03 CET 2010


Hi I saw that ffmpeg 0.6.1 is now in rpmforge ... thank you.

I am tring to install the ffmpeg source rpm but it is giving me an error

...
########################################### [100%]
error: unpacking of archive failed on file 
/usr/src/redhat/SOURCES/ffmpeg-0.6.1.tar.bz2;4cfd8243: cpio: MD5 sum 
mismatch

the srpm has the following md5sum
# md5sum ffmpeg-0.6.1-1.rf.src.rpm
0e45a3b61666b0b8242a18c577cae925  ffmpeg-0.6.1-1.rf.src.rpm

I have checkd diskspace, different mirrors etc

Are you able to double check the file?

Grant

On 01/12/10 12:29, Grant Street wrote:
>
>>> I'm in the process of creating a custom ffmpeg based on 0.6.1 but there are a
>>> few dependancies that have to be updated.
> ....
>>> So before I go through uninstalling vlc,mplayer, libquicktime, ffmpeg and
>>> recompiling them all, I was wondering if I could help you guys, talk about
>>> caveats or should I go it alone.
>>
>> I am planning to do the same, in fact I have been delaying this for RHEL6
>> as it impacts RHEL5 and RHEL4 too.
>>
> Do you need some help? do you want me to get started and submit spec
> files? Have you done much already?
>
> Grant




More information about the users mailing list