[suggest] Update of libtheora, libvorbis, x264 and dependent products

Dag Wieers dag at wieers.com
Tue Dec 7 12:08:10 CET 2010


On Tue, 7 Dec 2010, Yury V. Zaytsev wrote:

> On Tue, 2010-12-07 at 02:24 +0100, Dag Wieers wrote:
>
>> The file is made on SRPM. You may have to use --nomd5 or --nofiledigest to
>> be able to use it. Blame the RPM developers for this :)
>
> Made on RHEL6 you meant to say. RPM devs are not two blame, support for
> SHA1 hashes and xz has been introduced long time ago and is also
> something that many have been looking for, considering how md5 is
> becoming increasingly less secure.

Right, but it would be so much better if older RPM binaries would know 
that these RPM packages are newer and incompatible. Or, that the older RPM 
binaries were patched to support them, or provide a better error message.

I got about 20 messages about this. People are wasting time because of 
improper messages that indicate some failure with the package, the files 
or their system.

-- 
-- dag wieers, dag at wieers.com, http://dag.wieers.com/
-- dagit linux solutions, info at dagit.net, http://dagit.net/

[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list