[suggest] perl: Math::Random::Secure

Max Kanat-Alexander mkanat at bugzilla.org
Wed Dec 29 10:37:28 CET 2010


On 12/28/2010 01:47 PM, Steve Huff wrote:
> off the top of my head, the first issue (and it's a minor one) is that Dist::Zilla inserts a dependency on ExtUtils::MakeMaker 6.31, and el5 provides ExtUtils::MakeMaker 6.30.  i've been manually patching that out in specfiles for other modules, and i haven't seen it cause a problem yet, but this behavior is making me dislike Dist::Zilla.  if it's not too much trouble, can you make it not do that?

	Okay, I've filed a ticket for it!

	https://rt.cpan.org/Ticket/Display.html?id=64302

	-Max
-- 
http://www.bugzillasource.com/
Competent, Friendly Bugzilla, Perl, and IT Services



More information about the users mailing list