[users] Inkscape dependencies

Ben bda20+rpmforge at cam.ac.uk
Thu Dec 9 13:13:46 CET 2010


Hi there,

I've just tried doing an update of inkscape and come across the following:

inkscape-0.47-1.el5.rf.i386 from rpmforge has depsolving problems
   --> Missing Dependency: libgsl.so.0 is needed by package 
inkscape-0.47-1.el5.rf.i386 (rpmforge)
inkscape-0.47-1.el5.rf.i386 from rpmforge has depsolving problems
   --> Missing Dependency: gsl is needed by package 
inkscape-0.47-1.el5.rf.i386 (rpmforge)
inkscape-0.47-1.el5.rf.i386 from rpmforge has depsolving problems
   --> Missing Dependency: libgslcblas.so.0 is needed by package 
inkscape-0.47-1.el5.rf.i386 (rpmforge)
Error: Missing Dependency: libgslcblas.so.0 is needed by package 
inkscape-0.47-1.el5.rf.i386 (rpmforge)
Error: Missing Dependency: gsl is needed by package 
inkscape-0.47-1.el5.rf.i386 (rpmforge)
Error: Missing Dependency: libgsl.so.0 is needed by package 
inkscape-0.47-1.el5.rf.i386 (rpmforge)

It looks like (lib)gsl hasn't been packaged on RPMforge for RHEL5.

Ben
-- 
Unix Support, MISD, University of Cambridge, England
Plugger of wire, typer of keyboard, imparter of Clue
         Life Is Short.          It's All Good.




More information about the users mailing list