[users] Inkscape dependencies

Ben bda20+rpmforge at cam.ac.uk
Thu Dec 9 13:31:01 CET 2010


On Thu, 9 Dec 2010, Nicolas Thierry-Mieg wrote:

> Ben wrote:
>> Hi there,
>> 
>> I've just tried doing an update of inkscape and come across the following:
>> 
> <snip>
>> It looks like (lib)gsl hasn't been packaged on RPMforge for RHEL5.
> 
> 
> gsl is in centos base:
> $ rpm -q gsl
> gsl-1.13-3.el5.x86_64
> 
> inkscape from rf installs fine with this gsl for me.

Wonderful.  But shouldn't RPMforge be providing it if it provides inkscape? 
This isn't a critisism, it's an honest question (-:  I'm not sure I should have 
to get a CentOS package to make an RPMforge one install, should I?

Ben
-- 
Unix Support, MISD, University of Cambridge, England
Plugger of wire, typer of keyboard, imparter of Clue
         Life Is Short.          It's All Good.




More information about the users mailing list