[suggest] Zabbix 1.8

Travers Carter tcarter at noggin.com.au
Wed Feb 3 23:48:01 CET 2010


On Thu, 4 Feb 2010 07:59:03 Fabian Arrotin wrote:
> Tomas Podermanski wrote:
> > Hi,
> >     is it possible to add zabbix into rpmforge repository ? The specfile
> > is available on http://repo.andrewfarley.com/centos/specs/zabbix.spec .
> >
> > Thanks
> >     Tomas
> 
> I've just had a quick look at the provided spec, but that leads to a
> question : can we add a package that depends on a package not present in
> the distro nor in RPMforge ?
> It seems that the current Zabbix package would need php >= 5.2.0 , which
> isn't available in [base] nor in RPMforge nor    on RHN for RHEL
> systems. That would be another 'repoclosure' to be added to the (already
> too long) list .. :-/
> That's probably the reason why Epel has still 1.4.6 while Rawhide has
> 1.8.1 already ....
> Ideas ? Thoughts ?
> 

Is PHP >= 5.2.0 really required for zabbix 1.8?

I've been running the 1.8 frontend on the default CentOS 5 PHP 5.1.6 packages 
with no problems for close to a month now, and the the Zabbix manual suggests 
that PHP 5.1 is fine provided it's configured correctly:

http://www.zabbix.com/documentation/1.8/complete#version_compatibility

I've been using a build based on the RPMs available here:
http://centos.nm.ru/centos/

-- 
Travers Carter
Systems Manager
Noggin IT  •  Level 8, 28 Foveaux St, Surry Hills NSW Australia 2010
T: +61 2 9219 8800  •  F: +61 2 9280 4669  •  E: tcarter at noggin.com.au
http://www.noggin.com.au



More information about the users mailing list