[users] Problems with Deluge under Centos 5.4 X64

Yury V. Zaytsev yury at shurup.com
Fri Feb 12 09:44:53 CET 2010


On Thu, 2010-02-11 at 23:20 +0100, Nicolas Thierry-Mieg wrote:

> I can confirm that deluge 0.5.9.0-1.el5.rf x86_64 doesn't show torrents 
> that are added, parts of the GUI are broken (though deluge does seem to 
> download).

Actually this version is so terribly outdated, full of bugs and security
issues, that I'm even wondering how it works. The problem is the build
requirements from 1.2.0:

=== Core ===
 * python >= 2.5
 * twisted >= 8.1
 * twisted-web >= 8.1
 * pyopenssl
 * simplejson (if python < 2.6)
 * setuptools
 * gettext
 * pyxdg
 * geoip-database (optional)
 * libtorrent >= 0.14.5

=== UIs ===
 * chardet

=== Gtk ===
 * python-notify (libnotify python wrapper)
 * pygame
 * pygtk >= 2.12
 * librsvg
 * xdg-utils

=== Web ===
 * mako

Everything looks more or less reasonable, but I guess we're stuck with
Python >= 2.5...

What should we do? Wipe this or move to vault and invest into
Transmission?

http://trac.transmissionbt.com/wiki/Building#CentOS5.4
 
-- 
Sincerely yours,
Yury V. Zaytsev




More information about the users mailing list