QRe: [suggest] please update libdvbpsi

arnebjarne72 at hotmail.com arnebjarne72 at hotmail.com
Sat Jun 12 22:01:45 CEST 2010


Hi Yury.

>> VLC 1.1.0-rc2 cannot compile with current version 0.1.5 at RPMforge.
>
> Hmmm, I was under the impression that they have bumped their
> requirements on Qt so that anything higher than 0.9.9 can't compile on
> any version of RHEL anyway?!
>
> Also, to my knowledge they dropped the wxWidgets interface altogether,
> so this is not an option either.
>
> How did you manage to compile it at all?

Hmm, yes you are right.

I can compile VLC without the Qt4 GUI, making cvlc work.
I started changing and backporting the failing QT4 code, but stopped again. 
I guess the code was changed for a reason and I have no clue what impact 
changing the code from Qt 4.4.0 back to Qt 4.2.1 code (from vlc 0.9.8).

BTW: is the GUI working in the vlc-test version in RPMforge (I can see Dag 
has produced the vlc-test package).
That code is vlc 1.1.0-rc1 and the backporting from my 1.1.0-rc2 might not 
be to big a task?

Regards,
Bjarne
 




More information about the users mailing list