[suggest] Perl module update request list

R P Herrold herrold at owlriver.com
Tue Nov 2 19:29:38 CET 2010


On Tue, 2 Nov 2010, Christoph Maser wrote:

>>> I wonder if we can have a new version of ExtUtils::MakeMaker in the
>>> buildtools repo?

> But which one will be used?. ExtUtils::MakeMaker in in the perl base
> package, so I guess a newer Version in the vendorlib dir will just not
> do.

The answer cannot be mandated by the packaging system, and 
rather, varies, depending on the perl module @INC contents, as 
well as with any possible more specifically coded loader logic 
in the script using such

I placed a spec file providing local over-rides at:
 	http://gallery.herrold.com/perl-ExtUtils-MakeMaker.spec

which rrdtool and perl-Authen-SASL seemed to accept

-- Russ herrold



More information about the users mailing list