[users] Problem installing subversion on RHEL5

Jim McCaskey jim.mccaskey at pervasive.com
Tue Nov 16 18:35:52 CET 2010


Hello all,

I'm having problems installing subversion on RHEL5 using rpmforge.  I apologize if this is the wrong list for this; please point me in the right direction if it is.

I am running RHEL5, specifically:

Red Hat Enterprise Linux Server release 5.5 (Tikanga)

So, I installed rpmforge by following the instructions with these two commands:

wget http://packages.sw.be/rpmforge-release/rpmforge-release-0.5.1-1.el5.rf.x86_64.rpm
rpm -Uhv rpmforge-release-0.5.1-1.el5.rf.x86_64.rpm

I then modified /etc/yum.repos.d/rpmforge.repo and set enabled=1 to enabled=0.

I then tried this:

[root at foo ~]# yum --enablerepo=rpmforge --disablerepo=rhel-x86_64-server-5 install subversion mod_dav_svn
Loaded plugins: rhnplugin, security
Setting up Install Process
No package subversion available.
No package mod_dav_svn available.
Nothing to do

If I do that without the --disablerepo, it will install subversion and mod_dav_svn from redhat, but it's an old 1.4.2 version.  If I set enabled back to 1 and pull off all the --*repo's it still try's to pull from RHN.

Certainly I'm doing something simple wrong.  Any pointers?

-Jim




More information about the users mailing list