[users] perl-XML-SAX

Massimo Sgaravatto - INFN Padova massimo.sgaravatto at pd.infn.it
Sat Nov 27 17:16:41 CET 2010


Hi


I am running a Scientific Linux 4 (SL4) i386 box where I need to install 
a package which needs perl-XML-Simple.
This SL4 box is using this DAG yum repo:

http://ftp1.scientificlinux.org/linux/extra/dag/redhat/el4/en/i386/dag/RPMS

which as far I understand is a mirror of the rpmforge repo

We are not able to install anymore that package because of:

Missing Dependency: perl(XML::SAX) >= 0.15 is needed by package 
perl-XML-Simple


Indeed it looks like that perl-XML-SAX is not available in that DAG repo 
anymore.
Everything was working properly till some weeks ago.


Was that package removed on purpose ?
Or was that a mistake ?

Thanks
 			Cheers, Massimo


                    \|||/
-----------0oo----( o o )----oo0-------------------
                     (_)
INFN Sezione di Padova
Via Marzolo, 8
35131 Padova - Italy    E-mail: massimo.sgaravatto [at] pd.infn.it
Tel: ++39 0498275908    Skype: massimo.sgaravatto
Fax: ++39 0498275952







More information about the users mailing list