[users] yaf/ libtool-ltdl conflict

Yury V. Zaytsev yury at shurup.com
Thu Aug 4 10:27:33 CEST 2011


On Tue, 2011-08-02 at 10:51 -0600, Orion Poplawski wrote: 
> I'm getting:
> 
> Transaction Check Error:
>    file /usr/lib64/libltdl.so.7.2.1 from install of 
> libtool-ltdl-2.2.6-15.5.el6.x86_64 conflicts with file from package 
> yaf-1.3.2-1.el6.rf.x86_64
> 
> # repoquery --whatprovides /usr/lib64/libltdl.so.7.2.1
> libtool-ltdl-0:2.2.6-15.5.el6.x86_64
> yaf-0:1.3.2-1.el6.rf.x86_64
> 
> On SL 6.1
> 

FYI:

https://github.com/repoforge/rpms/issues/25
https://github.com/repoforge/rpms/issues/26

Thanks for reporting!

-- 
Sincerely yours,
Yury V. Zaytsev





More information about the users mailing list