[users] Subversion 1.6.17: use Fedora Core testing base, include new packages?

Yury V. Zaytsev yury at shurup.com
Sun Aug 7 21:34:00 CEST 2011


On Sun, 2011-08-07 at 21:04 +0200, Bjarne Saltbæk wrote:

> >problematic. In particular, the "psvn.el" utility that is now
> >published with Subversion requires a recent emacs or xemacs release,
> 
> Could emacs and xemacs be local compiled and bundled with subversion just 
> like SQLite is in some versions of subversion?

I wouldn't venture into making yet another emacs distribution just to
satisfy a dependency of a mode shipped with Subversion that is too
recent for anything but RHEL6...

-- 
Sincerely yours,
Yury V. Zaytsev





More information about the users mailing list