[users] yum-updatesd for CentOS 6

Nico Kadel-Garcia nkadel at gmail.com
Sun Dec 4 04:39:22 CET 2011


On Thu, Dec 1, 2011 at 5:15 AM, Gerd v. Egidy <lists at egidy.de> wrote:
> Hi,
>
> after upgrading from CentOS 5 I found out that CentOS 6 does not include
> yum-updatesd anymore. Seems like upstream dropped it.
>
> I downloaded and compiled the last version from Fedora which is not converted
> to systemd:
> http://kojipkgs.fedoraproject.org/packages/yum-updatesd/0.9/4.fc15/src/yum-
> updatesd-0.9-4.fc15.src.rpm
>
> I tested it and it works for me. Would be nice if you could include it in rf
> to make it more easily available to others.
>
> Kind regards,
>
> Gerd

That's really odd, because I see it in the CentOS mirror sites. How
did you try to install it?



More information about the users mailing list