[users] RPMforge repo problems..

Chris Syntichakis csynt at hotmail.com
Thu Dec 22 10:03:08 CET 2011


Thank you, this worked!

I was a bit confused about the RPMforge repos anyway, thanx to Leon too...
I think I can disable the rpmforge-extras ...

On 22 December 2011 01:04, Ljubomir Ljubojevic <office at plnet.rs> wrote:

> Vreme: 12/21/2011 11:53 PM, Chris Syntichakis piše:
> > Hi,
> >
> > I think there is a problem there...
> >
> > I added the RPMforge extras repo and I noticed there is an update called:
> > tcp_wrappers-libs-7.6.57.el6.rfx
> >
> > at the same time its already installed on my system (CentOS 6.2) the:
> > tcp_wrappers-libs-7.6.57.el6
> >
> > if I remove the tcp_wrappers-libs-7.6.57.el6 (from the base) I think it
> > will cause a lot
> > of mess....
> >
> > now what? is there any way to ignore your update ? or its something that
> > needs to be fixxed?
> >
> > cheers
> >
> > chris
> >
>
> Add
>
> exclude=tcp_wrappers-libs
>
> to RepoForge extras repo config
>
> and it will not try to replace it any more.
>
> --
>
> Ljubomir Ljubojevic
> (Love is in the Air)
> PL Computers
> Serbia, Europe
>
> Google is the Mother, Google is the Father, and traceroute is your
> trusty Spiderman...
> StarOS, Mikrotik and CentOS/RHEL/Linux consultant
> _______________________________________________
> users mailing list
> users at lists.repoforge.org
> http://lists.repoforge.org/mailman/listinfo/users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.repoforge.org/pipermail/users/attachments/20111222/af1998a4/attachment-0002.html>


More information about the users mailing list