[users] Request and a bug: gksu

Todd And Margo Chester toddandmargo at gmail.com
Mon Jun 6 20:47:01 CEST 2011


On 06/06/2011 02:00 AM, Yury V. Zaytsev wrote:
> On Sun, 2011-06-05 at 21:32 -0700, Todd And Margo Chester wrote:
>
>> Okay now a bug to report:
> FYI: https://github.com/repoforge/rpms/issues/12

Thank you.  I will track it.
>> Since you did not have SL6 RPMs for gksu, I installed your el5
>> versions on my new SL6 x64 bit server:
> Baaaad idea.
>
Why?  What am I missing?  Older code is harmful, why?  SL6
is all out-of-date anyway.  What harm does one more out-of-date
app cause amongst the thousands of other out-of-date apps?
No dependencies were added.  I do not get it.  Please educate me.

Many thanks,
-T



More information about the users mailing list