[users] RPMforge error while executing YUM Update

Yury V. Zaytsev yury at shurup.com
Mon Jun 20 18:22:43 CEST 2011


On Mon, 2011-06-20 at 18:05 +0200, Nicolas Thierry-Mieg wrote: 
> Avinash Rao wrote:
> >   Hi,
> >
> > I am using OS: Centos 5.6 64-bit edition on a 2GB Linode.
> > Below are the last few lines of yum update command executed as root.
> >
> > I have another server with the same configuration and the update happens
> > without any problems.
> >
> > Any help is appreciated.
> > Avinash
> >
> > --> Finished Dependency Resolution
> > perl-AnyEvent-5.240-1.el5.rf.noarch from rpmforge has depsolving problems
> > --> Missing Dependency: perl(Net::SSLeay) >= 1.33 is needed by package
> > perl-AnyEvent-5.240-1.el5.rf.noarch (rpmforge)
> 
> perl-Net-SSLeay 1.36-1 is in rpmforge extras, because it upgrades the 
> 1.30-4 package that is in centos 5.
> a newer release of perl-AnyEvent is also in rfx.
> 
> you must enable the rfx repo if you want to install these versions.

What I don't get is how he's got perl-AnyEvent-5.240-1 to install at
all. I guess Dag hasn't removed it from the repository after I rfx'ed
it. Hmmm...

-- 
Sincerely yours,
Yury V. Zaytsev





More information about the users mailing list