[users] vlc dependency conflict with EPEL libmodplug

Steven L. Seed Steven.Seed at disneyanimation.com
Tue Jun 21 03:16:51 CEST 2011


We use packages both from rpmforge and epel. The current version of the 
vlc package fails to install when including epel because there is a 
newer version of libmodplug in epel and vlc is dependent on the older 
version.


Here are the versions:

rf: libmodplug-0.8.7-1.el6.rf.x86_64.rpm, vlc-1.1.9-1.el6.rf.x86_64.rpm
epel: libmodplug-0.8.8.1-2.el6.x86_64.rpm

I've rebuilt vlc on my own using the newer libmodplug from epel and it 
all seems to work fine. My question:

Can you possibly update the libmodplug package in your repo to reflect 
the one in epel, or even remove yours in favor of theirs?

-- 
Steven L. Seed
Sr. Systems Engineer
Walt Disney Animation Studios



More information about the users mailing list