[users] yum errors

Todd And Margo Chester toddandmargo at gmail.com
Fri Jun 24 06:41:33 CEST 2011


Hi All,

Scientific Linux 6.0, 64 bit

I have both rpmforge and epel repos on my system.  (Need epel
for Xfce.)

After getting my updates/upgrades, including VLC, with
        yum --disablerepo=epel --skip-broken upgrade

I am left with following errors.  Is there a way to
correct them?

Many thanks,
-T

#  yum upgrade
Setting up Upgrade Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libmodplug.so.0()(64bit) for package: 
vlc-1.1.10-70.el6.x86_64
---> Package libmodplug.x86_64 1:0.8.8.1-2.el6 set to be updated
--> Finished Dependency Resolution
Error: Package: vlc-1.1.10-70.el6.x86_64 (@atrpms)
            Requires: libmodplug.so.0()(64bit)
            Removing: 1:libmodplug-0.8.7-2.el6.x86_64 (@atrpms)
                libmodplug.so.0()(64bit)
            Updated By: 1:libmodplug-0.8.8.1-2.el6.x86_64 (epel)
                Not found
            Available: libmodplug-0.8.7-1.el6.rf.x86_64 (rpmforge)
                libmodplug.so.0()(64bit)
  You could try using --skip-broken to work around the problem
flash-plugin-10.3.181.14-release.i386 is a duplicate with 
flash-plugin-10.3.162.29-0.1.el6.rf.x86_64
pixman-0.18.4-1.el6.leigh123linux.1.x86_64 is a duplicate with 
pixman-0.16.6-1.el6.i686




More information about the users mailing list