[users] yum errors

Nicolas Thierry-Mieg Nicolas.Thierry-Mieg at imag.fr
Fri Jun 24 09:49:50 CEST 2011


Todd And Margo Chester wrote:
> Hi All,
>
> Scientific Linux 6.0, 64 bit
>
> I have both rpmforge and epel repos on my system.  (Need epel
> for Xfce.)
>
> After getting my updates/upgrades, including VLC, with
>          yum --disablerepo=epel --skip-broken upgrade
>
> I am left with following errors.  Is there a way to
> correct them?

from the errors, you are also using atrpms in addition to rf and epel.

that's quite a mix, you can't just enable them all and expect things to 
work out.

I recommend you choose one repo as your main 3rd party, and resort to 
the other repos only for specific packages (eg all xfce related packages 
from epel like you say). Use priorities and includepkgs/excludepkgs to 
enforce that choice.



More information about the users mailing list