[suggest] problem with perl-DateTime version numbers

Matthew Vale matthew.vale at tuxtel.net
Wed Mar 23 11:52:08 CET 2011


I have discovered a problem with the version numbers listed for Perl-DateTime
The latest version in your repo is 0.53-1
Unfortunately yum is unable to install this version because you have in the repo 0.4305-1 which is considered higher than the 0.53-1.
This is because the version number is being treated as a rpm version string rather than a floating point number so considered greater (4305 > 53)

I have no experience with building rpms so rebuilding the rpms to expand out to 4 digit version numbers is not really an option for me




More information about the users mailing list