[suggest] Re: [sugess] cacti-0.8.7g with patchs and PIAv2.9

Fernando Herrero Peletero alpharpm at gmail.com
Wed Mar 30 15:29:41 CEST 2011


Hi!,

My spec apply these patches:
#Patch1: 
http://www.cacti.net/downloads/patches/0.8.7g/data_source_deactivate.patch
#Patch2: http://www.cacti.net/downloads/patches/0.8.7g/graph_list_view.patch
#Patch3: http://www.cacti.net/downloads/patches/0.8.7g/html_output.patch
#Patch4: 
http://www.cacti.net/downloads/patches/0.8.7g/ldap_group_authenication.patch
#Patch5: 
http://www.cacti.net/downloads/patches/0.8.7g/script_server_command_line_parse.patch
#Patch6: http://www.cacti.net/downloads/patches/0.8.7g/ping.patch (new)
#Patch7: 
http://www.cacti.net/downloads/patches/0.8.7g/poller_interval.patch (new)
#Patch8: 
http://www.cacti.net/downloads/pia/cacti-plugin-0.8.7g-PA-v2.9.diff (new)

I just updated the patches applied, I added some new and also I added 
the PIA.

The Plugin Architecture is not a plugin, but is required for install 
plugins.

For find plugins you can view the forums http://forums.cacti.net/ ... 
some are very interesting as Nagios Plugin for Cacti (NPC):
http://forums.cacti.net/viewtopic.php?t=26540
http://trac2.assembla.com/npc/wiki/ScreenShots


Yury V. Zaytsev escribió:
> Hi!
>
> I checked out your changes. What exactly does "not work well" on your
> installation with the package we provide?
>
> As far as I understand you squashed all the patches provided by cacti
> into one, which we don't want to do, because when they will put out a
> new patch we will have to do it again instead of just adding it to the
> patch list.
>
> In what concerns PIA it might be worthwhile to add, but what plugins are
> you using more exactly? I had a brief look here:
>
> http://docs.cacti.net/plugins
>
> and couldn't find anything particularly interesting.
>




More information about the users mailing list