[users] RHEL 6.0 -- Package File Conflict.

Alan Bartlett ajb at elrepo.org
Wed Mar 30 04:05:22 CEST 2011


Hi all,

It *could* just be me, so I'd appreciate a second opinion.

Background info:

[ajb at Duo2 ~]$ rpm -qa \*release\*
redhat-release-server-6Server-6.0.0.37.el6.x86_64
rpmforge-release-0.5.2-2.el6.rf.x86_64
elrepo-release-6-3.el6.elrepo.noarch
[ajb at Duo2 ~]$ sudo yum repolist all
Loaded plugins: fastestmirror, priorities, refresh-packagekit, rhnplugin
Loading mirror speeds from cached hostfile
 * rpmforge: fr2.rpmfind.net
repo id                                                  repo name

status
InstallMedia                                             Red Hat
Enterprise Linux 6.0
   disabled
elrepo                                                   ELRepo.org
Community Enterprise Linux Repository - el6
disabled
elrepo-kernel                                            ELRepo.org
Community Enterprise Linux Kernel Repository - el6
disabled
elrepo-testing                                           ELRepo.org
Community Enterprise Linux Testing Repository - el6
disabled
rhel-x86_64-server-6                                     Red Hat
Enterprise Linux Server (v. 6 for 64-bit x86_64)
   enabled: 3,068+825
rhel-x86_64-server-fastrack-6                            RHEL Server
FasTrack (v. 6 64-bit x86_64)
enabled:     40+14
rhel-x86_64-server-optional-6                            RHEL Server
Optional (v. 6 64-bit x86_64)
enabled: 2,219+769
rhel-x86_64-server-optional-fastrack-6                   RHEL Server
Optional FasTrack (v. 6 64-bit x86_64)
enabled:      15+5
rhel-x86_64-server-supplementary-6                       RHEL Server
Supplementary (v. 6 64-bit x86_64)
enabled:     75+24
rpmforge                                                 RHEL 6Server
- RPMforge.net - dag
enabled:     3,724
rpmforge-extras                                          RHEL 6Server
- RPMforge.net - extras
disabled
rpmforge-testing                                         RHEL 6Server
- RPMforge.net - testing
disabled
repolist: 9,141

The error message:

[ajb at Duo2 tmp]$ cat RPM*
Test Transaction Errors:   file
/usr/lib64/gstreamer-0.10/libgstfbdevsink.so from install of
gstreamer-plugins-bad-0.10.19-3.el6.rf.x86_64 conflicts with file from
package gstreamer-plugins-bad-free-extras-0.10.19-2.el6.x86_64

The synopsis:

Currently there is a conflict between
gstreamer-plugins-bad-0.10.19-3.el6.rf.x86_64 and
gstreamer-plugins-bad-free-extras-0.10.19-2.el6.x86_64

Any advice / suggestions, please?

Regards,
Alan.



More information about the users mailing list