[users] Puppet RPMs from yum.puppetlabs.com vs. Repoforge

Yury V. Zaytsev yury at shurup.com
Tue Nov 15 00:24:51 CET 2011


On Tue, 2011-11-15 at 09:17 +1000, David Walsh wrote:

> I've just looked at updating Puppet and am missing a dependancy for
> ruby-augeas...ie no such package. This is on EL5 and EL6. Is there a
> fix for this or can ruby-augeas be added to the repo?

http://pkgs.repoforge.org/ruby-augeas/

error: Failed build dependencies: 
	augeas-devel >= 0.8.0 is needed by ruby-augeas-0.4.1-2.el6.rfx.i686

Yet:

http://pkgs.repoforge.org/augeas/

My ruby-augeas packages still haven't been rebuilt :-(

-- 
Sincerely yours,
Yury V. Zaytsev





More information about the users mailing list